Mac&PC

Linux Mintへの移行

Linux_mint_splash_by_beyecixramd

先日Ubuntu導入の記事を書きましたが、諸事情でLinux Mintへ移行することにしました。


続きを読む "Linux Mintへの移行"

| | コメント (0) | トラックバック (0)

Ubuntuの導入

Ubuntulogo14

今まで2009年製のMacbookでも最新版のmacOSが使えていたのでメインマシンとして使用していましたが、今回リリースされた最新のOS Mojaveがインストール出来ないため、セキュリティの観点からメインマシンの座は降りていただくこととしました。

続きを読む "Ubuntuの導入"

| | コメント (0) | トラックバック (0)

MacbookのHDD交換

最近PCパーツに無頓着でしたが、SSD+HDDなる製品があることを知り、当方のMacbookの延命にとHDDを交換することにしました。
使用したHDDはSeagate製 ST1000LM014で、HDDデータのコピーはOSX領域をディスクユーティリティーで、Bootcamp領域をWinclone4で行い、主な作業は以下にて行いました。

Macbook(13-inch, Late 2009)
OSX:Yosemite
Bootcamp:Windows XP ←まだ使ってますw

1.外付けUSB HDDのケースへ新規HDDを取り付け、Macbookへ接続。
2.OSX付属のディスクユーティリティで新規のHDDを二つのパテーションに分け、1パテーション目を
 OSX領域とし、Mac OS拡張フォーマット、2パテーション目をBootcamp領域としてMS−DOSで
 フォーマット。
3.ディスクユーティリティーの復元を使い、現在使用しているHDDのOSX領域を新規HDDへコピーする。
4.WinClone 4を使用し、Bootcamp領域のイメージファイルを作成し、新規HDDへコピーまたは保存
 する。
5..外付けHDDから新規HDDを取り出し、MacbookのHDDと交換する。
6.Macbookへ内蔵した新規HDDから起動し、Winclone4で先ほど作成したイメージファイルを新規HDD
 のMS−DOS領域を指定し復元。これで作業終了。

SSD+HDDへ交換しての使用感ですが、起動時間が1/2程度になったことと、アプリの起動が早く感じられるようになっています。また、Bootcamp領域を500GBに増やしたことで、外出先でSDRで帯域記録を行う場合にも少々余裕が増えました。

※上記はWinClone 4(有料)を先にインストールしておく必要があります。またPC内部を開ける作業となりますので、静電気等には気をつけ、自己責任にて作業は行ってください。

| | コメント (0) | トラックバック (0)

Arduinoで…。

Img_0238

現在arduinoを勉強中。何かを作ろうといろいろと考えてますが、果たして…。

| | コメント (0) | トラックバック (0)

モニターアーム用アダプタ(自作)

Img_0071

仕事でも長時間モニターを見ている機会が多く、このところ首のコリに苦しんでおりました。そこで、自宅でもモニターを見やすい位置に動かせるモニターアームの購入を検討しましたが、私が使っているモニター IIYAMA E2472HDはVESA規格の取り付け部が無い為、通常売られているモニターアームを取り付けることは出来ませんでした・ω・
そこで、無いなら作ろうということで、上の画像のモニターアーム用アダプタを作りました。構造は車内でスマホを固定させるスタンドと同じですので、アルミ材の加工ができれば難しくないと思います。
製作する際には、モニター裏部の凹凸の有無で形状を変える必要がある場合もありますので、お使いのモニターの形状をよく確認することと、使用するモニターアームの耐荷重をよく検討してから作られることをお勧めします。
でも、同じようなアダプタを作る人はそうはいないでしょうね(^_^;

| | コメント (0) | トラックバック (0)

OS-X Lion

App Storeから販売開始されたOS-X Lionを早速インストールしました。
昨夜21:30頃からダウンロードを開始しましたが、終了したのはおそらく3時頃かと(寝てましたので…)。
仕事から帰宅後、早速インストールを開始し、私のMacBook(13-inch, Late 2009)では約1時間でアップグレード終了でした。

起動時間や通常動作などは今までと変わりないと思いますが、やはりPowerPC アプリが動かなくなったのは寂しいですね…。当方はまだPowerPC アプリ使ってましたので、今後は使用頻度が減っていたPowerMac G4で動かすことになりそうです。
それから、スクロールの方向がデフォルトでは今までと逆になってますが、Win機も使う身としては早速チェックを外して通常通りの設定へ戻したのはいうまでもありません(^_^;

これから、OS-X Lionの世界をちょっと覗いてみたいと思います。

| | コメント (0) | トラックバック (0)

iiyama ProLite E2472HD

今までナナオの古い15インチの液晶を使っていたのですが、画面の狭さがかなり気になってきたので、今回iiyama製のProLite E2472HD(24インチ)をAmazonで購入しました。
早速使っていますが1,920×1,080の広さがありますので、普段使っているソフトを同時にいくつか表示させておけるのはとてもいいですね。
自分としては一番気になっていたモニタから発生するノイズですが、Perseusでローバンドをざっと見てみましたが、特にノイズは発生していないようです。
私はゲーム等はしないので、あくまでネット閲覧等のみでの評価ですが、輝度がデフォルトでは明るすぎた以外は、特に気になる欠点は今のところないです。(現在輝度をかなり落としてますが、以前のナナオ製の古い液晶より明るく感じます。ナナオのモニタが古いだけかもですが…。)
ProLite E2472HDですが、広いモニタが欲しい方には価格も手頃だと思いますので、このモニタを選択肢の一つにしても良いかもしれません。

| | コメント (2) | トラックバック (0)

CPU FANの故障

最近自作PC(Win XP)の調子が悪く、いきなりリブートしてしまう症状が多発しました。
とりあえず、システムのプロパティの起動と回復メニューの自動的にリブートのチェックを外し様子を見てみましが、しばらくするとあの嫌~な"ブルースクリーン"画面が…。
ブルースクリーンで表示されている内容を検索すると、クロックアップ等が原因との記事を見つけましたが、現在はノーマル状態で使用しているので?状態でした(^-^;
そこでうちのMBはASUS製で、PC Probeなるソフトがメーカーから配布されており、CPUの温度やFanの回転数を調べる事ができるので、このソフトを入れて状態を監視することにしました。するとCPU FANの回転数が徐々に下がっているのが判明し、これが原因かもということで即交換しました。
結局、現在使用中のCPU(AthlonⅡ X2 250)に付属していた純正CPU FANから、以前使っていたAthlon ×2 BE-2350のFANに交換したところ、回転数もほぼ一定になり現在安定して稼動してます。
使用時間は圧倒的にAthlon ×2 BE-2350の方が長かったのですが、新品のFANがこれほど早くダメになるとは…。
今回のトラブルは初めての経験ですが、こんな事もあるんですねぇ。

| | コメント (0) | トラックバック (0)

PCのグレードアップ

システム領域が少なくなってきたので、ハードディスクを交換しようと量販店に行ったところ、AthromⅡ×2 250(3.0GHz 2MB Cache)が置いてあり、ちょうと私の使っているマザーボード(M2A-VM)のBiosがSocket AM3のCPUにもベータ版ながら対応しているのを見ていたので、どうせPCの開腹をするならついでなので購入してしまいました。

Img_0257

取り外したCPU(BE-2350 2.1GHz)です。かなり埃にまみれていたので、ついでにPC内の大掃除も行いました。
購入したハードディスクはSeagate製のST3500418ASという500GB 7200rpmのものです。必要なデータはシステムとは切り離しているので、ハードディスクを新規購入した場合はいつも新規インストールです。(いまだにXPですが…)

さて、このPCは普段Perseus用として使っているので、早速1600kHz記録時のCPU使用率を見てみました。以下がその時の画像です。

Ajpg

今回CPU使用率は22%前後でした。CPUを交換する前は25~35%くらいでしたので、若干負荷は下がっているようです。(当たり前ですが…)
現在快調に動作しているので当分この仕様で動かしますが、次にCPUを交換する時には、そろそろOSのアップグレードをしてもよいかもですね。次は×4のCPUを使ってみたいものです。

| | コメント (0) | トラックバック (0)

Windows XP SP3

Windows XP SP3が公開されたといことで自作機のOSをSP3に更新しました。
当初先日のトラブル(勝手に再起動してしまう)の影響で、システムの一部が壊れていたのが原因で見事に失敗しました。(爆) 私の場合の症状ですが、SP3のインストールが終了し再起動する際にブルー画面で"setup was interrupted…"と表示され、システムの復元が起動してSP2に戻ってしまう状態でした。
そこで、システムディスクから起動して修復コンソールを使用して修復を試みるも、なぜかドライブを認識しません。これでは修復ができないので、最終的にはWin XPの修復インストールで復旧し、SP3をインストール手順となりました。
現在まで(数時間の動作ですがが…。)は特に不具合等はでていませんので良しということで。(笑)
しかし、久々にWindowsのコンソールを使いましたがdirコマンドをlsと打ってしまうのは自分でも笑ってしまいました。

| | コメント (0) | トラックバック (0)

より以前の記事一覧